PHP 5.4 with APC cache required